Добро пожаловать!

Войдите или зарегистрируйтесь сейчас!

Войти

  1. С 13.10.2020 снова работает авторизация/регистрация через социальные сети: VK (Вконтакте) и Facebook.
    Скрыть объявление

Вопросы по формату GSI

Тема в разделе "Leica Geosystems", создана пользователем BearDyugin, 6 ноя 2016.

  1. BearDyugin

    BearDyugin Модератор
    Форумчанин Форумчанин

    Регистрация:
    30 ноя 2007
    Сообщения:
    2.544
    Симпатии:
    2.072
    Адрес:
    Сибирь
    Может быть потому что чертёж не содержит блоков?
    Приложение само не создаёт блоки, а предлагает использовать для вставки имеющиеся в чертеже.
     
    #41
    dizhyn нравится это.
  2. dizhyn

    Регистрация:
    10 окт 2013
    Сообщения:
    9
    Симпатии:
    2
    Адрес:
    г. Москва, ул. Менжинского 29
    Понятно. Но есть тогда другая проблема:
    При использовании объекта "точка" и указании слоя "*COD*". Когда нажимаю "ОК", программа не создает ни точки, ничего, а выводит ошибку в командной стоке "lentityp nil". Подскажите, с чем может быть связано. Файл gsi прикрепил.
    Заранее благодарен. upload_2021-2-20_13-9-19.png
     

    Вложения:

    #42
  3. BearDyugin

    BearDyugin Модератор
    Форумчанин Форумчанин

    Регистрация:
    30 ноя 2007
    Сообщения:
    2.544
    Симпатии:
    2.072
    Адрес:
    Сибирь
    #43
    dizhyn нравится это.
  4. dizhyn

    Регистрация:
    10 окт 2013
    Сообщения:
    9
    Симпатии:
    2
    Адрес:
    г. Москва, ул. Менжинского 29
    Спасибо большое!
    Всё работает, очень удобно!
     
    #44

Поделиться этой страницей

  1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie.
    Скрыть объявление